0 votes
by (160 points)

I'm making Ascii art in Sugarcube, but more than two spaces aren't allowed and   doesn't work as well.

The markup I got around by making """ """ around every line (which isn't a good way).

Can you tell me a better way how I can get around the markup/formatting (for Example ' 'bold' ' and more spaces)?

1 Answer

0 votes
by (64.2k points)

The collapsing of multiple spaces is a browser feature and has nothing to do with SugarCube.  Regardless, you're probably going to want to use something like the following to get your ASCII art to display as you'd expect (<nowiki> for SugarCube, <pre> for the browser):

<nowiki><pre>
your ASCII art here
</pre></nowiki>

NOTE: Using the above within the bounds of one of the no-break features could still cause issues, so don't do that.

by (160 points)
thanks I will try this out, when I have time.
Welcome to Twine Q&A, where you can ask questions and receive answers from other members of the community.

You can also find hints and information on Twine on the official wiki and the old forums archive.

See a spam question? Flag it instead of downvoting. A question flagged enough times will automatically be hidden while moderators review it.
...