Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Saved a .tws game-file and closed Twine; Will not open

My situation is a little weird from what I've seen on the forum and from googling.

Mac OSX 10.10.3 (Yosemite)
Jonah format in Twine
Tested the game just fine in Google Chrome

I started writing my game in Twine and got a ways into it, then had to stop for the day. I Saved As, titled the game, clicked save, saw that the file had populated the folder I wanted it in, and then quit Twine.

Later, I double-clicked the .tws file. When Twine opened, it gave me a blank story with the title of an old, discarded game I had done several months ago, but with no content. I deleted that old, empty story from my files and then tried to open my current .tws file. Twine then gave me a brand new "Untitled Story."

Every time I tried to open it, I got a blank, new story.

Wha? Where's all the work I put into it? Did I mess up somehow?


  • Well, if you ever exported it to HTML, you could import it and get it back.

    If not . . .  :(
Sign In or Register to comment.