Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Twine Won't Open.. At all.

Right now I'm checking for viruses, running CCleaner and generally trying to find the solution to this issue, but it goes without saying that I am extremely perturbed and infuriated by this sudden turn of events.

What exactly happens is -
- I Click on the Twine shortcut

- It looks like it's doing something for three seconds

- It surreptitiously closes itself

I've tried running as administrator, tried uninstalling and then reinstalling but nothing seems to fix the issue as of yet

The process 'Twine' appears in the task manager window, but not in applications as usual.

I've restarted which also came to no avail. I'm guessing nobody else has been having this problem, even so I desperately hope there are some answers here.


  • Which version of Windows** are you using? (version, 32/64bit, language)

    If you know how to view the Event Viewer, are there any notifications in it related to the Twine application? They may be about Chromium or Webkit.

    (** as you mention viruses and CCleaner I thought it safe to assume it is a version of Windows. *smile*)
  • Hey greyelf :) thanks for the reply, however the crux of the matter was a badly corrupted nest of windows files causing things to generally go haywire. On top of this, any and all of my system restores were being procedurally destroyed, so I had to reformat and reinstall windows after backing up all of my files on an external.

    The matter is now resolved, but nevertheless I greatly appreciate your response and good nature. Thank you :) it was a shame but the whole computer was running slow and it's really amazing that I can now notice the difference so easily!
Sign In or Register to comment.