Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't test my game?

edited February 2016 in Help! with 1.x
Hey, so I'm having a bit of an issue, and I don't know if I'm being a total newbie or if something's broken somewhere. Every time I go to test my game (I'm using Sugarcane on Twine 1.4.2, for reference), nothing happens - nothing opens, all I get is the 'loading' mouse. I've tried testing it from the start, from various different points, it just doesn't seem to work. I have no idea what the issue might be. Help?


  • When you say "all I get is the 'loading' mouse" do you mean:
    a. that an instance of your default web-browser is not opening?
    b. that your default web-browser opens but the story does not start?

    If your answer was A then have you setup a web-browser as your default in your operating system because Twine requires that to work correctly.

    If your answer was B, are you using Chrome or Opera as your default web-browser because if so then there should be a error message being displayed to you.

    If your answer was B and you are not using one of the above brand of web-browsers, have you tried creating a new story and seeing if testing works for that?
    If that worked then there in may be something in your story like some custom Javascript that is stopping it from working correctly.

    If you think it is your story project that is the problem would you be willing to upload a copy of the TWS file somewhere so that someone can have a look at it?
  • My browser was already open, but no new tabs were opening on it - when I'd tested it before, the tab would open with an error message because I'm using Chrome, but now it's just not doing anything. I tried opening a new story and testing that, but nothing happened. I have no idea what the problem might be - I was able to test it this morning, but now it's not opening right. I think the issue is more with Twine than the story, since a new story wouldn't test either, but honestly I have no idea.
  • Did you close down all instances of your web-browser (check task manager to make sure) and try the test option, to see if Twine will open your default web-browser?
  • Apparently that worked. Thanks a lot!
Sign In or Register to comment.