Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Super Newbie Question - Testplay not loading from twine 1.x

Hey, I've had twine 1 for a couple of years, but I've only just now gotten around to trying to finish a project. I worked on it for a few hours today, but when I go to test play it I'm just getting an Untitled Story with no content in my browser . I've tried opening it from different points, and through the task bar as well as the story boxes themselves, and I'm getting the same result. It's a problem that's literally only cropped up today, so I'm wondering if it's something I've done? I just can't for the life of me think of what I've done differently from yesterday.

I'm hoping there's an obvious fix to a newbie problem here that I've just overlooked somehow, but any help would be greatly appreciated!



  • What version of Twine 1 are we talking about? Check the Help > About Twine menu—it should also show on the titlebar.
Sign In or Register to comment.