Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to disable em-dash in SugarCube?

In SugarCube, two hyphens gets converted to an em-dash:

However, I want to print some ASCII art and preserve the original two hyphens. How do I disable the auto em-dash conversion?


  • The Basic Formatting documentation you linked to contains the answer to your question, I suggest looking at the Avoiding formatting section of that table.
Sign In or Register to comment.