Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Twine 2.1.3 not working

Hi all,
I've just downloaded the new Twine, 2.1.3 but when I open it I get a blank application (see attached file)
Any ideas?


  • I'm now seeing the same thing as you. Desktop app v. 2.1.3. Windows 7. I don't suppose you figured out a solution?
  • Which operating system (brand, version, edition, 32/64bit) are you using, the more details you supply the better.

    Do you run your operating system in a language other than English?

    If on Windows (maybe the others as well) then have you moved the 'standard' location for operating system's '(My) Documents' folder to somewhere else on your machine or onto some sort of file hoster (eg. OneDrive, etc...)

    Do you run a programming environment that uses Environment Variables like HOME?
  • I figured out my problem. I'm logged into a user account. Running the app as an admin solved the problem.

    Then I tried to load the published backup files I created on my chromebook and shared via google drive. Twine refused to let me open the files, or even the folder they were in until I changed their ownership to the windows machine's admin account.

    Working from two machines introduces a lot of complications, but sometimes you need two monitors and sometimes you want to work in a hammock in your backyard.
  • I'm having the same problem on Win10 version 1703, Home Edition, x64. Not aware of any non-standard locations or programming environments, and running as admin hasn't helped.
  • the same. win10 pro x64. first launch was ok, then - blank screen wich closes after 2-3 min. no messages, errors. i've tried reinstall it, or install on other hdd - no effect.
  • I had the same problem with Win 10. It stopped after I deleted Twine's AppData folder.
  • Deleting AppData doesn't help, nor did installing to another drive.
  • edited June 2017
    I'm running Twine on Windows 7 Home Premium, x64, on a Dell laptop.
    I've tried deleting the AppData folder and running as admin but still no luck.
    I've never changed the location of the operating systems ('My Documents') and have only ever run my laptop in English.
Sign In or Register to comment.