0 votes
by (370 points)
It really bothers my eyes that the passages are linked by black lines.Can there be a way that passages are linked with each other but show no lines?

3 Answers

0 votes
by (2.4k points)

Hello there, 

You could use the <<link>> macro 

 

<<link 'Hello there' Link>> <</link>>

Here it proposes you a link called "Hello there", and gets you to the passage called "Link". No lines.

by (157k points)

The two argument version of the <<link>> macro is expecting both of the arguments to be String values, and String values are meant you be quoted. So the above example should really be any of the following...

/* Using the same quotes for both of the String arguments. */

<<link 'Hello there' 'Link'>> <</link>>

<<link "Hello there" "Link">> <</link>>

/* Or even inconsistently using different quotes for the arguments! */

<<link 'Hello there' "Link">> <</link>>

<<link "Hello there" 'Link'>> <</link>>

warning: You shouldn't rely on the story format to guess that the Link value being passage to the macro is actually a String, because it might guess wrong which could result in an unexpected outcome.

0 votes
by (44.1k points)
You might want to try "night" mode.  On the main Twine 2 window, down in the lower-left hand corner, there are little sun and moon icons.  Try clicking the moon to get "night" mode.  I find it much easier to look at for extended periods of time.

Hope that helps!  :-)
0 votes
by (370 points)
A P P R E C I A T E
Welcome to Twine Q&A, where you can ask questions and receive answers from other members of the community.

You can also find hints and information on Twine on the official wiki and the old forums archive.

See a spam question? Flag it instead of downvoting. A question flagged enough times will automatically be hidden while moderators review it.
...