0 votes
by (8.7k points)
I'm using Twine 2.1.3 on Mac OSX.

I completed the first version of my game, and successfully "Publish to File"d it.

I then created a duplicate with a different name, changed some code, and attempted to do the same.  However, when I click "Publish to File" no dialogue box appears.

Also, "View Proofing Copy" produces a white screen.

Both functions work fine in the original version of the game.

I tried restarting my computer, but that hasn't affected the issue.

Can anyone help?

2 Answers

+2 votes
by (1.8k points)
selected by
 
Best answer
When you create a duplicate, it loses the starting passage for some reason. You have to set the starting passage again in your new copy.
by (8.7k points)
That fixed it, thank you!

Strangely, clicking the rocket ship icon had no effect in my duplicate.  I had to click it, go back to Twine's home page, then re-open the duplicate.  But once I did that it worked – thanks again!  I'd have had no idea where to look if you hadn't helped me.
+1 vote
by (153k points)

I then created a duplicate with a different name

Exactly how did you do this, it could make a difference. 

by (8.7k points)
From Twine's home page, I clicked the gear icon beneath my original story and chose "Duplicate Story".
Welcome to Twine Q&A, where you can ask questions and receive answers from other members of the community.

You can also find hints and information on Twine on the official wiki and the old forums archive.

See a spam question? Flag it instead of downvoting. A question flagged enough times will automatically be hidden while moderators review it.
...