0 votes
asked by (170 points)
I've been using Twine 1.3.5 for many years now, but I can't get it to run on my latest Windows install. I've tried installing Twine 2 but I can't figure out how to load the old files there, "import from file" doesn't work.

Thanks!

1 Answer

0 votes
answered by (55.2k points)

Easiest solution is Tweego, which supports all compilers and formats. You could also just use Twine 1. There's a tool TME has on SugarCube's website (under utilities, all the way at the bottom) for converting files to Twine 2, but I think it works best for SugarCube-format stories, and I don't know what format you're working with. Probably Sugarcane. 

Other than that, you can't. The data is in a completely different format. 

commented by (170 points)
The problem is I can't get Twine 1 to run, for reasons unknown (I only get a message saying I should go and see a logfile that doesn't exist; I can't figure out what is wrong, it's been like this ever since I tried to reinstall after a Windows reset a couple of days ago). It is quite vital that I get access to my files, they're a years long project...

I thought maybe I could try with another 1.x release, do you know by chance if the installers for 1.x versions are still out there somewhere?
commented by (55.4k points)

The download links are on the front page (top right box, look for version 1.4.2).

Welcome to Twine Q&A, where you can ask questions and receive answers from other members of the community.

You can also find hints and information on Twine on the official wiki and the old forums archive.

See a spam question? Flag it instead of downvoting. A question flagged enough times will automatically be hidden while moderators review it.
...