0 votes
asked by (170 points)
The error message is "See the logfile.'...twine.exe.log' for details". The log file is not there.

That's from the 1.4.2 version, but it gave the same error with my old 1.3, which used to work just fine until saturday, before resetting Windows 10.

Any ideas on how to solve this? I really, really, urgently need to get my old .tws files working.

1 Answer

0 votes
answered by (20.4k points)
selected by
Best answer

The problem could be that a font is missing now that you're reinstalled Windows.  Make sure that you have both the Consolas and Courier New fonts installed (it may need others, but I know it uses those two by default).

If that doesn't fix it, install Twine to a non-protected directory ("C:\Tools\Twine_1" or something like that), and then it should be able to write the log file so that you can see what's going wrong.

Hope that helps! smiley

commented by (170 points)
It worked, thanks!
Welcome to Twine Q&A, where you can ask questions and receive answers from other members of the community.

You can also find hints and information on Twine on the official wiki and the old forums archive.

See a spam question? Flag it instead of downvoting. A question flagged enough times will automatically be hidden while moderators review it.