0 votes
asked by (470 points)
edited by
When I click rocket over any passage it moves rocket to that new passage but after running game it still starts on the previous starting point. Why am I not able to change my starting point? How should I develop without that thing...

It worked before but now it doesn't. Can't find any info on the internet. Maybe anyone had this problem before?

Edit: I tried to load the previous version of the game and it became even worse, now rocket doesn't move to other passage until I go to the home page and back to the game. Please tell me there is a way to fix this. This is disgustingly annoying right now.

2 Answers

0 votes
answered by (650 points)
Are you using Twine 2.2.1?  I've noticed that too.
commented by (470 points)
No, I am on 2.1.3
commented by (650 points)
Mines come right again, I just changed the format to sugarcube and back to harlowe.
commented by (470 points)
I don't think changing story type actually helped you, I think there are some weird triggers that make this break. Because I already tried that before (and just tried again to make sure) and that didn't work for me... And because it did break before but I haven't paid attention and then it worked and now it is broken again. We need some explanation to this and proved fix or at least some temporal fix...

I will update to latest version and will check if that helps later...
0 votes
answered by (132k points)
A couple of questions to gain more information about the Twine 2.1.3 application you're using:

1. Are you using the install-able application release or one of the web-browser based releases (hosted or local)?

2. What is the name and full version number of the Operating System you are using?

3. If you are using one of the web-browser based releases then:

3a. What is the name and full version number of the web-browser you are using?

3b. Have you tried importing your story project into another brand of web-browser and seeing if changing the starting point works in that one instead?
commented by (470 points)
1) Before, from the very beginning and in present I was using web version hosted on virtual hosting. So, similarly to official Twine online editor.

2) Windows 10 x64, last update(I am not sure which one is last but I don't have any new updates yet).

3a) Google Chrome, last version: 63.0.3239.84

3b) No I haven't. I don't know why, but I thought this won't help anything yesterday. Maybe, because I was very angry... Just tried Firefox and it works there perfectly.

I was getting a lot of weird problems with Chrome lately, I am thinking it isn't worth any more to stick with it... But... It is not that easy...

Ok, next I tried incognito mode in Chrome and it also fixed this problem. I backed up my stories and went to the Chrome settings and removed all the cookies for the website and Twine. I disabled every extension aaaaand... Guess what? WRONG. It hasn't fixed anything! Omg.
commented by (470 points)
Ahah. I went all out and tried to work in Firefox. Nope. Now it doesn't work there either. What is happening? This thing simply keeps breaking everywhere! Now I have no choice completely...
Welcome to Twine Q&A, where you can ask questions and receive answers from other members of the community.

You can also find hints and information on Twine on the official wiki and the old forums archive.

See a spam question? Flag it instead of downvoting. A question flagged enough times will automatically be hidden while moderators review it.
...